2011-12-24

The opatch minimum version check for patch ... while applying PSU for grid infrastructure

In case you need to apply PSU for GI ( grid infrastructure )  and you have the error below :
The opatch minimum version check for patch /app/grid/OPatch/PSU4_GI/12827731 failed for /app/grid
The opatch minimum version check for patch /app/grid/OPatch/PSU4_GI/12827726 failed for /app/grid
Opatch version check failed for oracle home /app/grid
Opatch version check failed





Solution ( one of them ) :



chmod -R a+wx  /app/grid/cfgtoollogs/opatch


Solution 2 :

OPatch Version Check Failed While Applying 11.2.0.2 GI Bundle Patch (Doc ID 1308858.1)

Modified02-APR-2011TypePROBLEMStatusPUBLISHED(EXTERNAL)Priority3To Bottom


2 comentarii:

  1. Thank you so much!! I was struggling to find a solution to this. It was successful after I made changes per your suggestion!!

    RăspundețiȘtergere
  2. Thank you, Alexandru! The fix help me to install the patch on db!!

    Warm regards,
    Elena

    RăspundețiȘtergere